Se anuncia IsoBuster 2.7

Diciembre 22, 2009

Hoy hemos anunciado IsoBuster 2.7 con las siguientes valiosas capacidades y mejoras:

Cambios:

  • Soporte para archivos intercalados en el sistema de archivos ISO9660 / Joliet (caso raro, pero que puede suceder)
  • Soporte para lectura de idiomas de escritura de derecha a izquierda, y sus dlls de lenguage optimizados
  • Funcionalidad de impresión apropiada desde la ventana de Ver/Editar (formateados, copias, intercalados, etc.)

Mejoras:

  • Se ignora la existencia de la unidad "HUAWEI Mass Storage" que es un modem USB con CDFS para que no se devuelva un reconocimiento de la misma como un CDROM, y no pueda existir un mal comportamiento del programa causando bloqueos
  • Se ha implementado el reconocimiento de los tipos de archivo *.cwk en la localización de archivos basados en su firma
  • Ctrl-p (Imprimir) y Ctrl-s (Guardar) se han implementado en la ventana de Ver/Editar texto
  • Se ha implementado la capacidad de leer en forma "raw" el DVD [Versión Business] cuando el disco está en blanco (algunas unidades

    raras

    lo permiten en los medios de lectura que no tienen 'TOC', pero devuelven datos de usuario, que IsoBuster convierte en datos "raw")
  • Se ha mejorado la velocidad de inicio del programa saltándose las unidades de network para evitar largas demoras
  • Se ha mejorado el diálogo de creación del MD5 de un archivo de imagen
  • Varias mejoras adicionales en el GUI

Correcciones:

  • En casos raros, trabajando con sistemas operativos Windows y configuraciones particulares, el programa se iniciaba con un error de "Página de código inválida". Se ha efectuado la corrección correspondiente
  • Corregido el problema que permitía la comprobación online aunque el usuario indicara que no se efectuara
  • Corregido un problema que salía una ventana extraña en el primer intento de ejecución
  • Corrección en el tratamiento de los CueSheet para conseguir trabajar mejor con los archivos de imagen que contengan diferentes tamaños de bloques por pista

Descargue esta versión aquí.

De forma similar a la versión 2.6, y todas las futuras versiones, esta versión ya no funcionará con los viejos sistemas operativos, oficialmente "End Of Life", de Microsoft: Windows 95, 98, ME y NT4 debido a las demasiado grandes diferencias entre los sistemas operativos antiguos y los modernos. Simplemente, ya no es posible soportar y crear nuevas funcionalidades para los modernos sistemas operativos (XP, VISTA, 7) y mantener la compatibilidad con los antiguos sistemas operativos.

Certified for Windows XP Certified for Windows VISTA Certified for Windows 7 Certified for Windows 8
Ponga un Bookmark para esta página y compártala en su network: