Sortie de la version beta d'IsoBuster 2.8

Mai 03, 2010

Changements:

  • Prise en charge de plugins pour IsoBuster: Ouvrir des fichiers-images
  • Prise en charge de plugins pour IsoBuster: Créer des fichiers-images
  • Installation et/ou chargements de plugins via l'interface utilisateur et en paramètres de ligne de commande
  • Prise en charge de multi-fichiers CUE sheets & directive PREGAP
  • Prise en charge de fichiers Wave au chargement de multi-fichiers CUE sheets
  • Prise en charge de fichiers-image *.RMG

Améliorations:

  • Séquence d'échappement dans la prise en charge HFS pour gérer un bug HFS pour que certains systèmes de fichiers HFS puissent quand même être trouvés
  • Ajout d'extensions de fichiers uniquement lorsqu'aucune extension de fichier n'est présente dans le système de fichiers HFS(+)
  • Mise à jour de la base de données d'extensions de HFS
  • Contournement de système de fichiers ISO9660 buggués créés par des logiciels professionnels de mastering de DVD (affecte les DVD commerciaux)
  • Amélioration de détection de système de fichiers IFO/VOB dans le cas de DVD Vidéo mal masterisés
  • Affichage de l'adresse de coupure de couche
  • Diverses autres améliorations de l'interface utilisateur

Corrections:

  • Correction pour que CD-Text soit à nouveau affiché lorsque présent dans un fichier CDT (associé à un fichier CUE)
  • Correction pour que le fichier CDT associé soit également haché MD5 lorsque l'intégralité du fichier-image est hachée MD5.
  • Correction dans HFS(+) pour trouver des extensions de fichier additionnelles (>8) qui sont référencées dans le fichier de débordement.
  • Correction d'une possible mauvaise indication de taille du fichier VIDEO_TS.VOB dans le système de fichiers IFO/VOB

Téléchargez cette version ici.

Tout comme pour les versions 2.6 et 2.7, ainsi que toutes les futures versions, cette version ne fonctionnera pas sur les anciens systèmes Microsoft, officiellement en "Fin de vie": Windows 95, 98, ME et NT4, à cause de leurs trop grandes différences avec les systèmes modernes. Il n'est tout simplement plus possible de prendre en charge et créer de nouvelles fonctionnalités pour les systèmes modernes (XP, Vista, 7) et continuer à maintenir la compatibilité avec les anciens systèmes.

Certifié pour Windows XP Certifié pour Windows Vista Certifié pour Windows 7 Certifié pour Windows 8
Ajoutez cette page à vos favoris et partagez-la dans votre réseau :