IsoBuster 2.8 vrijgegeven

17 mei 2010

Vandaag hebben we IsoBuster 2.8 vrijgegeven met een hele boel nieuwe functionaliteit en verbeteringen.

Opmerkelijk als nieuw onderdeel is de pluginondersteuning. Het is nu mogelijk voor iedereen (professioneel of hobbyprogrammeur) om plugins te maken, zodat nieuwe image bestanden kunnen geopened worden of zelfs worden aangemaakt met IsoBuster. Een plugin kan beiden (openen en creeren) of een van de twee ondersteunen, naargelang. Check de plugins pagina voor meer informatie indien u geinterreseerd bent.

Nieuw:

  • Plugin ondersteuning voor IsoBuster: Het openen van imagebestanden
  • Plugin ondersteuning voor IsoBuster: Het creeren van imagebestanden
  • Installeren en/of laden van plugins via de GUI of de commandolijn
  • Ondersteuning voor multi-bestands CUE sheets & PREGAP keywoord in CUE bestanden
  • Wave bestandsondersteuning bij het laden van multi-bestands CUE sheets
  • Ondersteuning voor *.RMG Imagebestanden

Verberingen:

  • Truck in de HFS ondersteuning om een bepaalde HFS fout te kunnen omzeilen zodat bepaalde HFS bestandssystemen nog steeds kunnen gevonden worden
  • Voeg enkel een extensie toe aan een bestand in het HFS(+) bestandssysteem wanneer het bestand nog geen extensie heeft
  • De extensies voor HFS(+) zijn geupdate
  • Omzeiling en interpretatie van foutief gecreeerde ISO9660 bestandssystemen (op commerciele Video DVDs nota bene)
  • Verbeterd IFO/VOB bestandssysteem vinden in geval van slecht gecreerde Video DVDs (Mastering sofware dat fouten maakt)
  • Toon het layer overgangsadres
  • Verschillende andere GUI verbeteringen

Foutcorrecties:

  • Correctie zodat CD-Text terug getoond wordt indien het aanwezig is in een CDT bestand
  • Correctie zodat het vanuit het CUE bestand gelinkte CDT bestand ook ge-MD5 wordt indien het imagebestand ge-MD5 wordt
  • HFS(+) correctie zodat extents (>8) ook worden gevonden in de "overflow file"
  • Mogelijk foutieve bestandsgrootte opgelost voor het VIDEO_TS.VOB bestand in het IFO/VOB bestandssystem

Download deze version hier.

Zoals versies 2.6 en 2.7, en alle toekomstige versies werkt deze versie niet meer op oude, door Microsoft niet meer ondersteunde besturingssystemen: Windows 95, 98, ME en NT4. Dit omwille van de te grote verschillen tussen de oude besturingssystemen en de nieuwe besturingssystemen. Het is gewoonweg niet meer mogelijk om goede moderne besturingssysteemvriendelijke functionaliteit toe te voegen (voor XP, VISTA en 7) en toch nog compatibel te blijven met de oude besturingssystemen.

Certificaat voor Windows XP Certificaat voor Windows VISTA Certificaat voor Windows 7 Certificaat voor Windows 8
Bookmark deze pagina in uw netwerk: