Anunciada la versión 2.6 Final de IsoBuster

Octubre 09, 2009

Hoy hemos anunciado IsoBuster 2.6 después de unas fases de pruebas intensivas como versiones Alpha y Beta.

Esta versión es una actualización que deben realizar quienes deseen estar al día. Esperamos que les agrade y disfruten con ella.

IsoBuster 2.6 es completamente compatible con Windows 7 y ha sido galardonado con el Logo de Software 'Certificado para Windows 7'.

Cambios comparando con la versión 2.5.5:

  • Soporte Unicode en todos los aspectos del "Graphical User Interface" (GUI), Diálogos, etc.
  • Soporte completo Unicode durante la instalación (por ejemplo, instalación en idioma chino en un sistema en inglés, etc.)

Cambios comparando con la versión 2.5:

  • Soporte para archivos de imagen con Formato Testifical Experto - "Expert Witness Format" (*.E01, *.S01, *.L01)

Mejoras comparando con la versión 2.5.5:

  • Capacidad de seleccionar el tipo de codificación de texto (Unicode, ANSI, UTF8, ..) cuando se salva un texto desde la ventana del editor
  • Capacidad de seleccionar el tipo de codificación de texto (Unicode, ANSI, UTF8, ..) cuando se salvan datos de sistemas de archivo (p.e. lista de archivo) a un archivo de texto
  • Implementado el reconocimiento del tipo de archivo *.qic para los archivos encontrados basándose en su firma
  • Implementado el reconocimiento de tipos de archivo *.dps para los archivos encontrados basados en su firma
  • Durante la extracción de los archivos *.M2TS, y cuando existe un error, la opción de reemplazo con bloques de ceros ahora está disponible
  • Se añade soporte para las localizaciones de Bytes / KB / MB / GB / TB cuando se presenta una longitud en bytes (por ejemplo, en el panel de la derecha)
  • Se implementa corrección de discos UDF con mala masterización de Roxio (Retrieve), posiblemente debida a la combinación de expansión a varios discos
  • También analiza las unidades con letras A: y B: cuando efectúa búsquedas de unidades
  • Varias otras mejoras en el GUI (Guided User Interface)

Mejoras comparando con la versión 2.5:

  • Soporte mejorado para texto en japonés en Etiqueta de DVD-VR y el Título
  • Implementado el reconocimiento del tipo de archivo *.orf en los archivos encontrados basándose en su firma
  • Implementado el reconocimiento del tipo de archivo *.ncd en los archivos encontrados basándose en su firma
  • Opción de "No me vuelva a indicar este mensaje" dentro del mensaje cuando se pasa a online
  • Nuevos parámetros de líneas de comando: "/nodrives" y "/nosplash"
  • Mejorado mensaje de error cuando no es posible abrir o crear un archivo
  • Soporte de fuentes de escritura mejorado en la ventana del editor cuando se está presentando texto diferente al de la vista del sector
  • No preguntar si se ha de crear un archivo CUE cuando el actual archivo de imagen se ha borrado después de un error
  • En Windows, el comando shell "extract" ahora comenzará con "/nodrives"
  • Varias otras mejoras en el GUI (Guided User Interface)

Correcciones comparando con la versión 2.5.5:

  • Corregido error poco frecuente durante la búsqueda de archivos y carpetas perdidas en un conjunto de datos particular donde la estructura parecía ser FAT pero no lo era.

Correcciones comparando con la versión 2.5:

  • El programa ahora pregunta si ha de sobreescribirse un archivo de "resource-fork-only" en un sistema NTFS (situación poco frecuente)
  • Corregido doble aviso de acción cuando los Stream(s) NTFS

    y

    el archivo principal puedan contener errores de lectura
  • Cuando las pistas son arrastradas y extraídas, pero se dividen en múltiples archivos, todos los sub-archivos ahora son movidos también desde la carpeta temporal de arrastre hacia la carpeta final
  • Corregidas varias situaciones poco frecuentes en las que al abortar la extracción de una pista causaba que la siguiente pista era saltada completamente

Descargue esta versión desde aquí.

Nota: Esta versión ya no funcionará en los viejos sistemas operativos que Microsoft considera oficialmente de "Vida Finalizada" (End of Life): - Windows 95, 98, ME y NT4 - debido a las diferencias demasiado grandes entre los antiguos y nuevos sistemas operativos. Simplemente, ya es imposible soportar y crear funcionalidades para los modernos sistemas operativos (XP, VISTA, 7) y seguir siendo compatible con los antiguos sistemas operativos.

Certified for Windows XP Certified for Windows VISTA Certified for Windows 7 Certified for Windows 8 Certified for Windows 10
Ponga un Bookmark para esta página y compártala en su network: